Back to overview
Downtime
AWS outage in us-east-1 | App Downtime & Service Degradation
Oct 20 at 12:10am HDT
Affected services
app.usesam.co
Resolved
Oct 20 at 01:25am HDT
This incident has been resolved.
Affected services
Updated
Oct 20 at 12:57am HDT
AWS services are slowly recovering. Still leading to some service degradation and unavailability in certain regions.
Affected services
Created
Oct 20 at 12:10am HDT
AWS has degraded infrastructure issues and downtime. Which led to upstream providers experiencing similar issues. Impacting our services.
AWS outage in us-east-1
Affected services